java.lang.VerifyError: Expecting a stackmap frame at branch target

Solution 1:

Go to windows -> preferences,

and go to Installed JRE’s and change the Default Vm arguments value as like follows,

Default Vm Arguments: -XX:-UseSplitVerifier

Now you will not get the error.

Solution 2:

Go to windows -> preferences -> Java -> Compiler and change it to jdk 1.6

now also you will not get the same error. you can take any solution based on your need.

 

Thanks for reading this post…………!!!

901 total views, 2 views today

Leave a Reply

Your email address will not be published. Required fields are marked *